Announcement

Collapse
No announcement yet.

Board Upgrade 2019!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    I'm pretty sure those who didn't use it were in the minority.

    Comment


    • #62
      Originally posted by jackrabbit1979 View Post
      Hey Filbert - hate to be a pest, but any luck with the Tapatalk app? If I'm one of the few that use it, don't worry about it. It was the main way that i accessed the board, so enjoyed the opportunity.

      thanks!
      "Things I Have Not Done Yet"
      "I think we'll be OK"

      Comment


      • #63
        It's entirely possible that Tapatalk works now. I just installed the plugin and that seemed to go okay. Logged on with my iphone okay, although I have no idea where all of those options (when you search on sdsufans) came from. It's been a loooooong time since I used Tapatalk on my phone so I'm drastically out of the loop there. Good luck y'all!

        Comment


        • #64
          Originally posted by adminhare View Post
          It's entirely possible that Tapatalk works now. I just installed the plugin and that seemed to go okay. Logged on with my iphone okay, although I have no idea where all of those options (when you search on sdsufans) came from. It's been a loooooong time since I used Tapatalk on my phone so I'm drastically out of the loop there. Good luck y'all!
          Test response from phone.


          Sent from my iPhone using Tapatalk
          "I think we'll be OK"

          Comment


          • #65
            Oh, and I don't have any control over the ads that Tapatalk will show you, because I'm cheap that way and don't feel like paying the $10/month to them for "advertising control." Just to let you know.

            Comment


            • #66
              I will take the site down tomorrow, Saturday, Feb. 1 from 7:00 to 9:00 am. This is to try and recover the conference and school links that were on the old front page.
              "I think we'll be OK"

              Comment


              • #67
                Reminder that the site will be unavailable from 7 am to 9 am today, Saturday, February 1. I hope it won't actually take me that long.
                "I think we'll be OK"

                Comment


                • #68
                  Grabbing the links that were on the old site went much, much more smoothly than I could have hoped. Now all I have to do is figure out where to put them on the new site--and while I'm at it, go through and delete the dead links and where possible, find new ones to put in there. Yahoo!

                  Comment


                  • #69
                    OK, I've restored the links that were on the old site . . . see the "Links" in the header bar at the top of the screen. Next on the to-do list is figuring out why the avatars aren't showing up.
                    "I think we'll be OK"

                    Comment


                    • #70
                      Thanks for restoring the links to other conference team's websites and message boards. I didn't realize how much I used them until they weren't there.

                      Comment


                      • #71
                        Question... not sure if anyone else has experienced this.

                        But I typically click on the "go to first unread post" and that works great.

                        But after the upgrade, I am seeing that sometimes new posts are on there that I haven't seen yet, and the board is marking them as read.

                        Also, the Main forum will show someone as the last poster in the thread, and then when I open that particular forum (BB, FB, whatever)... it will show that someone else posted in there last?

                        Not sure if this is just a "me" issue, or something others are experiencing.

                        I just found it strange. It's not a huge deal, I'm perfectly capable of going to the last page of a thread... but it's just kind of weird... it used to always work.

                        AND... It does work sometimes! Like there will be a different thread that will work.

                        Most of these troubles appear to have been in the Mens Basketball Forum, if that helps any.

                        Thanks for all you do, Mods and Filbert!

                        Comment


                        • #72
                          Originally posted by da_coach View Post
                          Question... not sure if anyone else has experienced this.

                          But I typically click on the "go to first unread post" and that works great.

                          But after the upgrade, I am seeing that sometimes new posts are on there that I haven't seen yet, and the board is marking them as read.

                          Also, the Main forum will show someone as the last poster in the thread, and then when I open that particular forum (BB, FB, whatever)... it will show that someone else posted in there last?

                          Not sure if this is just a "me" issue, or something others are experiencing.

                          I just found it strange. It's not a huge deal, I'm perfectly capable of going to the last page of a thread... but it's just kind of weird... it used to always work.

                          AND... It does work sometimes! Like there will be a different thread that will work.

                          Most of these troubles appear to have been in the Mens Basketball Forum, if that helps any.

                          Thanks for all you do, Mods and Filbert!
                          As far as the last poster in the main forum screen not being the same person as when you click in the thread. Is it possible that person was on your ignore list for the previous version? I know I've noticed that myself. On the old forum ignored posters would show up in the thread and you could choose whether to open their posts. Here they just aren't there at all (but the name still shows up on the main screen).

                          The new "What's New" sucks IMO. Filbert provided a work around, but that search only searches posts that are new since your last visit.

                          Comment


                          • #73
                            I don't think that's it... because I don't think I had anyone on my ignore list

                            I was just giving some feedback, in case anyone else was experiencing it.

                            Comment


                            • #74
                              Originally posted by da_coach View Post
                              Question... not sure if anyone else has experienced this.

                              But I typically click on the "go to first unread post" and that works great.

                              But after the upgrade, I am seeing that sometimes new posts are on there that I haven't seen yet, and the board is marking them as read.

                              Also, the Main forum will show someone as the last poster in the thread, and then when I open that particular forum (BB, FB, whatever)... it will show that someone else posted in there last?

                              Not sure if this is just a "me" issue, or something others are experiencing.

                              I just found it strange. It's not a huge deal, I'm perfectly capable of going to the last page of a thread... but it's just kind of weird... it used to always work.

                              AND... It does work sometimes! Like there will be a different thread that will work.

                              Most of these troubles appear to have been in the Mens Basketball Forum, if that helps any.

                              Thanks for all you do, Mods and Filbert!
                              I have had this issue as well but mine has mainly been in the football forum. It will show that there is a new post in the football forum but when I go to the football forum none of the threads are highlighted showing that thread has a new post so I have to go through each thread until I find the new posts. The worst part and probably the hardest part of fixing it is it doesn’t do it every time and it’s not always the same thread when it does happen.

                              Comment


                              • #75
                                I think I am having the same issues but not able to pin point it assumed it was user error on my part since I suck using technology.
                                "The most rewarding things you do in life, are often the ones that look like they cannot be done. Arnold Palmer

                                Don't sweat the petty things, and don't pet the sweaty things.

                                Comment

                                Working...
                                X