Announcement

Collapse
No announcement yet.

Board Upgrade 2019!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I can't reset my avatar photo. I think we would all like our photos back. Also, even though it says my time zone is set to Central the time on posts are set a hour ahead.
    Rollin' in my 5.0
    With my rag-top down so my hair can blow!
    Nod your head to this Jackrabbits!

    Comment


    • #47
      Originally posted by THE PRIDE IS BACK!!! View Post
      I can't reset my avatar photo. I think we would all like our photos back. Also, even though it says my time zone is set to Central the time on posts are set a hour ahead.
      Yes I see all the avatar pics are gone. On the list to fix.

      Comment


      • #48
        Originally posted by jackrabbit1979 View Post
        Is anyone having issues accessing the forum using the tapatalk app on iphone?
        I'll probably have to re-install the tapatalk add-on. That won't happen until Sunday at the earliest I'm afraid.

        Comment


        • #49
          Originally posted by adminhare View Post

          Yes I see all the avatar pics are gone. On the list to fix.
          I see that avatars are still there on the server. Just have to figure out how to tell the new software that they are there.
          "I think we'll be OK"

          Comment


          • #50
            Originally posted by filbert View Post

            I see that avatars are still there on the server. Just have to figure out how to tell the new software that they are there.
            Can u find our women’s Bball team as well?

            Comment


            • #51
              Originally posted by UWMandSDSU View Post

              Can u find our women’s Bball team as well?
              Or banish the 'Yotes' BB teams' ability to win wherever the avatars are hiding

              Comment


              • #52
                Count me as one who isn't a fan of this upgrade.

                Comment


                • #53
                  Maybe I just haven't found them yet, but I miss the links to the other conference teams websites and message boards.

                  Comment


                  • #54
                    Originally posted by bigticket1 View Post
                    Maybe I just haven't found them yet, but I miss the links to the other conference teams websites and message boards.
                    No, they were collateral damage of the board upgrade. I'm trying to figure out how to recover them, or if I'll have to re-build them from scratch.
                    "I think we'll be OK"

                    Comment


                    • #55
                      Bumping the request for a "What's New" page that shows the new posts, not the topics that have new posts. Think it's going to be possible?

                      Comment


                      • #56
                        Originally posted by CappinHard View Post
                        Bumping the request for a "What's New" page that shows the new posts, not the topics that have new posts. Think it's going to be possible?
                        I think I may have found the search that will give you all new posts since your last visit. I don't know how yet to put it into the menu up top yet.

                        Here it is as a web link. (I don't know why the second http://sdsufans link is there!)

                        Try it out and let me know if it's what you're looking for.
                        "I think we'll be OK"

                        Comment


                        • #57
                          I added the New Post search to the navigation bar up top. Let me know if that's what y'all were looking for.
                          "I think we'll be OK"

                          Comment


                          • #58
                            This will work for me. Thanks

                            Comment


                            • #59
                              Originally posted by filbert View Post
                              I added the New Post search to the navigation bar up top. Let me know if that's what y'all were looking for.
                              Thank you, I definitely appreciate this. Now we just need to make the "active" page and "Post Reply" buttons blue instead of that hideous red (just joshin' with you)

                              Comment

                              Working...
                              X