Announcement

Collapse
No announcement yet.

Board Upgrade 2019!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by UWMandSDSU View Post
    Does anyone else have the issue of when you try to post something it takes forever to post (a “working” message pops up on the screen)
    I have an uneasy feeling that there are problems with the database. The SQL server crashes several times a day. Not being an SQL/db expert, this is somewhat daunting.
    "I think we'll be OK"

    Comment


    • I'll be adding an upgrade/security patch tomorrow morning, Saturday May 9. Earlier rather than later I hope--it all depends on how long I sleep in tomorrow! I'll also update (or re-install) the Tapatalk plug-in, so we'll see how it goes.
      "I think we'll be OK"

      Comment


      • Unanticipated problems (as usual). If the site goes down for a while, that means that this particular problem has been resolved! (grumble, grumble)
        "I think we'll be OK"

        Comment


        • Site appears to be upgraded. New version of Tapatalk installed as well.

          However, I'm going to take it back down to try to clean up the database a bit.
          "I think we'll be OK"

          Comment


          • Back. vBulletin upgraded, Tapatalk upgraded, some database-fixer stuff run, I'm calling it a day!
            "I think we'll be OK"

            Comment


            • Thanks Filbert!!!

              Comment


              • Originally posted by GopherHole View Post
                Thanks Filbert!!!
                My thank you also. I noticed the wait time for a post has dropped considerably. You definitely did the upgrade.

                Comment

                Working...
                X